LaiPen LP 100

Manual and User Guide

Please read this manual before operating this product
This document and its parts can be copied or provided to a third party only with the express permission of PSI.

The contents of this manual have been verified to correspond to the specifications of the device. However, deviations cannot be ruled out. Therefore, a complete correspondence between the manual and the real device cannot be guaranteed. The information in this manual is regularly checked, and corrections may be made in subsequent versions. The visualizations shown in this manual are only illustrative. This manual is an integral part of the purchase and delivery of equipment and its accessories and both Parties must abide by it.
TABLE OF CONTENTS

TABLE OF CONTENTS ................................................................................................................. 3
1 LIST OF EQUIPMENT AND CUSTOMER INFORMATION .......................................................... 5
2 DEVICE DESCRIPTION, SPECIFICATION AND ACCESSORIES ............................................. 6
  2.1 PHYSICAL FEATURES ............................................................................................................ 6
  2.2 OPERATION SETS ............................................................................................................... 7
    2.2.1 SINGLE SENSOR MODE OF MEASUREMENT ................................................................. 7
    2.2.2 DUAL SENSOR MODE OF MEASUREMENT ................................................................. 7
    2.2.3 GPS DATA ADDITION ................................................................................................. 7
2.3 TECHNICAL SPECIFICATIONS ............................................................................................. 8
2.4 ACCESSORIES ...................................................................................................................... 9
    2.4.1 CARRYING CASE ......................................................................................................... 9
    2.4.2 POWER SUPPLY ........................................................................................................ 9
    2.4.3 TELESCOPIC ROD ...................................................................................................... 9
    2.4.4 TRIPOD ....................................................................................................................... 9

3 PRINCIPLES OF MEASUREMENT ............................................................................................ 10
  3.1 MEASURED PARAMETERS .................................................................................................. 10
  3.2 MEASURING REFERENCE VALUES ...................................................................................... 12
    3.2.1 DISTANCE FROM THE NEAREST OBSTACLE ............................................................ 12
    3.2.2 MEASUREMENT RELATIVE TO THE SUN ................................................................. 12
    3.2.3 REFERENCE FOR SINGLE SENSOR MODE OF MEASUREMENT ............................ 14
    3.2.4 REFERENCE FOR DUAL SENSOR MODE OF MEASUREMENT ............................... 14

4 HOW TO GET STARTED ............................................................................................................. 16
  4.1 GENERAL GUIDE TO MEASUREMENT ............................................................................. 16
  4.2 CALIBRATION PRIOR TO MEASUREMENT ........................................................................ 17
    4.2.1 DARK CALIBRATION OF LAI SENSOR ....................................................................... 17
    4.2.2 INCLINOMETER CALIBRATION .................................................................................. 17
    4.2.2.1 VERTICAL CALIBRATION ...................................................................................... 17
    4.2.2.2 HORIZONTAL CALIBRATION ............................................................................... 18
  4.3 SINGLE SENSOR MODE OF MEASUREMENT ................................................................. 19
  4.4 DUAL SENSOR MODE OF MEASUREMENT .................................................................... 20
  4.5 MULTIPLE ANGLE MODE OF MEASUREMENT ............................................................ 22
  4.6 EXAMPLE OF ZENITH ANGLE MEASUREMENT AND LAI CALCULATION .................. 23

5 OPERATION INSTRUCTIONS .................................................................................................... 25
  5.1 LAIPEN LP 100 OPERATION SOFTWARE ........................................................................... 25
  5.2 CONNECTING LAIPEN TO COMPUTER AND DATA MANAGEMENT ............................. 31
    5.2.1 CONNECTING WITH USB CABLE .............................................................................. 31
    5.2.2 CONNECTING WITH BLUETOOTH ........................................................................... 32
1 LIST OF EQUIPMENT AND CUSTOMER INFORMATION

Carefully unpack the carton. You should have received the following items:

- LaiPen LP 100
- 4 AAA alkaline batteries
- Carrying case
- Textile strap for comfortable wearing
- This Owner’s Manual (on a USB flash disc)
- Installation USB flash drive with FluorPen software
- Bluetooth or USB communication module*
- Other accessories or features according to your specific order

* LaiPen LP 100 includes either Bluetooth communication module (LaiPen LP 100 with BT), or USB communication module (LaiPen LP 100 with USB).

If any item from the list above is missing, please, contact PSI. Also check the carton for any visible external damage. If you find any damage, notify the carrier and PSI immediately. The carton and all packing materials should be retained for inspection by the carrier or insurer.

For customer support, please write to: support@psi.cz

Before starting operation of the instrument read this manual carefully and follow the instructions. If you are not sure about anything in the manual, contact the manufacturer for prominence. By taking this device, the customer agrees to follow the instructions in this guide. Always follow the specific instructions for use and maintenance of equipment and its accessories. It is forbidden to interfere to the hardware and software part of the device and its accessories. Copying or other interference in software is considered copyright infringement and is sanctioned in accordance with the relevant legislation. These activities can also lead to loss of warranty on the device and its accessories. Those activities may also cause damage to health and property.
2 DEVICE DESCRIPTION, SPECIFICATION AND ACCESSORIES

2.1 PHYSICAL FEATURES

LaiPen LP 100 is a light-weight, battery-powered instrument for fast and easily repeatable measurements of Leaf Area Index (LAI) from solar radiation. The LaiPen was designed by scientists and engineers to provide instant readouts that can be exported to computer for further processing. Unlike in other similar instruments measuring LAI, the LaiPen LP 100 is accurate in most daylight conditions and does not require cloud cover or specific sun angles for its proper performance. ALAI irradiance is an irradiance of the blue part of visible spectrum and can be measured with a LAI sensor, which is placed on a side of the LaiPen instrument. The LAI sensor is covered with a black restriction cup (see Fig. 1). PAR can be measured with a PAR sensor, which is placed in the middle of the front side of the instrument (see Fig.1).
### 2.2 OPERATION SETS

#### 2.2.1 SINGLE SENSOR MODE OF MEASUREMENT

The only LaiPen LP 100 device is used for both measurement of solar irradiance below vegetation canopy and for measurement of reference solar irradiance above the canopy or in an open area. Reference readings are obtained before, after or even during the canopy measurement with the same instrument.

#### 2.2.2 DUAL SENSOR MODE OF MEASUREMENT

Two LaiPen LP 100 instruments are used for measurement in parallel. One device is attached to a stable construction in an open space and is used for automatic logging of reference signal whereas the other device is used for hand-operated measurements below canopy.

#### 2.2.3 GPS DATA ADDITION

Operation of LaiPen LP 100 can be combined with global positioning system. GPS module is simply switched on to acquire satellite signal and then the receiver is carried with the LaiPen LP 100 during canopy measurement. After connecting both devices to computer FluorPen software can supplement the downloaded LaiPen LP 100 data with GPS coordinates for each measuring point.
2.3 TECHNICAL SPECIFICATIONS

Measured Parameters:
Photo synthetically Active Radiation (PAR)
Blue light irradiance (ALAI irradiance)

Detector Wavelength Range:
PAR measurement: 400 - 700 nm band pass filter
ALAI measurement: 400 - 500 nm band pass filter

View Restricting Cap:
Horizontal field of view: 112°
Vertical field of view: 16°

Measurement at zenith angles: 0°, 16°, 32°, 48°, 64°
Inclination angles:

Memory Capacity: Up to 4 Mb
Internal Data Logging: Up to 100,000 data points
Keypad: Sealed, 2-key tactile response
Display: 2 x 8 characters LC display
Keypad Escape Time: 5 minutes without use

Power Supply: 4 AAA alkaline batteries or rechargeable batteries
Battery Detection: Low battery indication displayed
Communication: USB or Bluetooth*
FluorPen software: Windows XP, or higher compatible**
Size: 120 mm x 57 mm x 30 mm 4.7“ x 2.2” x 1.2”
Weight: 180 g, 6.5 oz.

Operating conditions:
Temperature: 0 to 55°C; 32 to 130°F
Relative humidity: 0 to 95 %

Storage Conditions:
Temperature: -10 to +60 °C; 14 to 140 °F
Relative humidity: 0 to 95 % (non-condensing)

Warranty: 1 year parts and labor


** Windows is a registered trademark of Microsoft Corporation.
2.4 ACCESSORIES

2.4.1 CARRYING CASE

Each LaiPen LP 100 is supplied with a padded carrying case to protect the instrument during transportation.

2.4.2 POWER SUPPLY

The LaiPen LP 100 operates with four AAA single-use or rechargeable batteries. Average battery life is approximately 48 hours. Batteries may be easily replaced by unscrewing the cover on the backside of the instrument.

2.4.3 TELESCOPIC ROD

LaiPen instrument attached to a telescopic rod can facilitate measurements of distinct vegetation canopy layers at different heights. It can also be used to measure reference values above canopy of mid-sized plants or shrubs. Acoustic indicator would signalize completion of remote measurement of PAR or ALAI irradiance through sudden changes in beeping tone and frequency.

2.4.4 TRIPOD

Reference measurement in dual sensor mode can be achieved only with the LaiPen instrument mounted to a stable construction in an open area. Portable light telescopic tripod can provide such a fixed reference point.
3 PRINCIPLES OF MEASUREMENT

3.1 MEASURED PARAMETERS

Photosynthetically active radiation (PAR) is quantified as μmol photons m$^{-2}$s$^{-1}$, which is a measure of the photosynthetic photon flux density (PPFD). The percent proportion of photosynthetic photon flux density (% PPFD) below a canopy can be interpreted as the canopy PAR transmittance. PAR transmittance linearly correlates with canopy gap fraction, which is a parameter used to quantify probability of solar radiation penetration through the canopy using photographs. LaiPen LP 100 can measure PAR irradiance with the use of PAR sensor (see Fig. 1) in a single wide angular detection range.

Leaf Area Index (LAI) is defined as one-sided green leaf area per unit ground surface area (LAI = leaf area/ground area, m$^2$/m$^2$) in broadleaf canopies.

Although absorption of PAR by the vegetation canopy is sufficient for LAI calculation, LaiPen LP 100 is also offering to measure irradiance of the blue part of solar radiation (400-500 nm) with LAI sensor (Fig. 1). This irradiance, here designated as ALAI irradiance, is the most efficiently absorbed part of the spectrum by green leaves, and therefore is more convenient for LAI calculation than PAR.

The LAI sensor is a single optical sensor used in conjunction with a view restriction cup (Fig. 1) restricting the LAI sensor view to 160° (Z axis) and 1120° angle (X axis). ALAI transmittance is measured by holding the instrument either vertically in zenith direction (i.e. zenith angle 0°), or by subsequent inclination into five zenith angles: 0°, 16°, 32°, 48° and 64°.

LAI is then calculated from ALAI transmittance or PAR values after downloading the readouts from the LaiPen device to a computer equipped with a spreadsheet software (e.g. MS Excel). Light transmittance below vegetation canopy (either PAR or ALAI) is then calculated as irradiance from below the canopy divided by irradiance values from above or next to the canopy:

$$T = \frac{I}{I_0} \quad (Equation \ 1),$$

where $I$ is irradiance intensity below the canopy, $I_0$ is irradiance falling on vegetation (reference irradiance).

LAI is defined as the leaf area above the ground surface area: LAI = leaf area / ground area (units: m$^2$/m$^2$ or ha$^2$/ha$^2$) and then can be considered dimensionless. Methods of LAI determination, which are based on measuring irradiance intensity rely on the fact that intensity of irradiance decreases exponentially when it passes through vegetation canopy according to Lambert-Beer extinction law modified by Monsi - Saeki (Hirose, 2005):

$$I = I_0 \ e^{(-k \ LAI)} \quad (Equation \ 2),$$

hence

$$LAI = - \ln \left( \frac{I}{I_0} \right) / k \quad (Equation \ 3),$$

where

$I$ is the irradiance intensity under the canopy, $I_0$ is the intensity of irradiance above the vegetation, $e$ is Euler’s number and $k$ is extinction coefficient. Extinction coefficient is estimated from shape, orientation and position of each element of vegetation canopy with a known inclination of canopy element and view direction (Breda, 2003). As the values of extinction coefficient are usually close to 0.5 (e.g. Pierce and Running, 1988), the equation 3 can be simplified as presented by Lang et al. (1991):

$$LAI = 2 \ |\Box \ln \ t| \ for \ inhomogeneous \ canopies \quad (Equation \ 4) or$$
LAI = 2 |lnT| for homogeneous canopies (Equation 5),

where t is transmittance at each canopy measurement point and T is average transmittance of all t values per transect or stand.

After the initial calculation, LAI must be further corrected by proportion of woody elements surface area (WAI). Measurement below canopy of coniferous trees requires further corrections of the LAI due to clumping of needles within shoots (Stenberg et al., 1999).

The initial LAI value uncorrected to the final value is often referred to effective LAI (LAIe). Correcting the LAIe value to the final LAI value may not be always necessary (e.g. comparing groups with equal correction factors).

For further information on LAI determination please refer to the following literature:

3.2 MEASURING REFERENCE VALUES

3.2.1 DISTANCE FROM THE NEAREST OBSTACLE

Light transmittance through vegetation canopy is calculated from two irradiance values

\[ T = \frac{I}{I_0} \quad (\text{Equation 1}) \]

Irradiance measured below the canopy is divided by reference irradiance value measured either above the vegetation canopy or in an open space without obstacles, which can cause shading. The reference measuring point in an open space depends on the view angle of the light meter sensor (PAR or LAI) and the height of the nearest obstacle (see Fig. 2). The minimum recommended distance (D) for all LaiPen reference measurements is approximately 1.5 multiple of the nearest obstacle height.

![Fig. 2 Distance from the nearest obstacle. Distance (D) from the operator (black circle) to the nearest obstacle (tree drawing) is dependent on the height of the nearest obstacle (H) and the LaiPen maximum view angle \( \alpha \) shown in grey \( (\alpha = 112^\circ) \). The enclosed table states minimum recommended distance values (D) for three obstacle heights (H).]

<table>
<thead>
<tr>
<th>H (m)</th>
<th>D (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>7.4</td>
</tr>
<tr>
<td>10</td>
<td>14.8</td>
</tr>
<tr>
<td>15</td>
<td>22.2</td>
</tr>
</tbody>
</table>

Measurement of ALAI irradiance with LAI sensor is dependent on field of view of the restricting cap. Since the angle of view is wide open (112° in one axis), it is essential to prevent direct sunlight entering the view restriction cup. The overexposure of a LAI sensor could lead to misinterpretation of actual light condition. Before each measurement, it is necessary to position the instrument as described in Fig. 3. to obey the principle, that during measurement, the LAI sensor is never exposed to direct sunlight. Correct positioning of the LaiPen relative to the sun does applies not only for obtaining correct reference values, but also for measurements below inhomogeneous canopies with incidental direct sunlight.
**Fig. 3 Instrument position during measurement in relation to the sun.** In order to prevent direct sunlight exposure of the LAI sensor, it is necessary to turn with the instrument around to correct position of the restriction cup relative to the sun. Hold the instrument vertically and turn around with the device so the slot of the restriction cup is oriented perpendicularly to sunlight direction and the front (display) side of the device would face the sun.
3.2.3 REFERENCE FOR SINGLE SENSOR MODE OF MEASUREMENT

In single sensor mode of measurement, reference readings are measured with the same instrument as the readings below canopy. Reference readings are acquired before, after or even during the process of systematical measurement below the canopy. Transmittance values are then calculated as dividing a canopy reading by a parallel reference value, which is estimated for the moment of canopy reading. The parallel reference values are estimated as weighted average of two neighboring reference readings on the timeline (Fig. 4).

Single sensor mode of measurement is advised to be used preferably at constant light condition (clear or overcast sky condition) as rapid changes of weather might cause inaccurate prediction of reference irradiance values, which are necessary for correct LAI calculation.

![Irradiance vs. Time](image)

**Fig. 4 Calculation of reference values by FluorPen software in single sensor mode.** Reference values are computed as weighted average of two neighbouring reference readings on the timeline. Reference readings in this example were taken before, after and during the measurement with the same instrument. Measured reference values, reference values estimated for light transmittance calculation of canopy measurement.

3.2.4 REFERENCE FOR DUAL SENSOR MODE OF MEASUREMENT

In dual sensor mode of measurement two sensors are employed in parallel. One instrument is fixed in an open space for automatic logging of reference readings in pre-defined time intervals, while the other instrument is used for hand-operated measurement under the vegetation canopy (canopy readings). Transmittance values are then calculated as dividing a canopy reading by a parallel reference value, which is estimated for the moment of canopy reading. The parallel reference values are estimated as weighted average of two neighboring reference readings on the timeline (Fig. 5). The dual sensor method collects considerable amount of reference data, thus increases accuracy in estimation of reference values.
Fig. 5 Calculation of reference values by FluorPen software in dual sensor mode of measurement. Reference values are computed as weighted average of two neighboring reference readings, which were acquired by automatic logging in 2 min intervals. Automatic logging of reference readings, reference values estimated for each moment of canopy measurement. The estimates are then used for calculation of light transmittance.
4 HOW TO GET STARTED

4.1 GENERAL GUIDE TO MEASUREMENT

This chapter explains how to start to operate the LaiPen LP 100/USB in single sensor or in dual sensor mode of measurement. Single sensor mode of measurement of ALAI irradiance can be used for measuring multiple angles, which is described in chapter 4.5. For more detailed information on particular steps of LaiPen operation refer to chapter 5.

PAR can be measured with a PAR sensor, which is placed in the middle of the front side of the instrument (see Fig. 1). During measurement the instrument must be placed horizontally with the PAR sensor facing upward (see Fig. 6, left panel).

ALAI irradiance is an irradiance of the blue part of visible spectrum and can be measured with a LAI sensor, which is placed on a side of the LaiPen instrument. The LAI sensor is covered with a black restriction cup (see Fig. 1). Two modes of ALAI measurement in respect to zenith angle are available. The single angle mode allows to obtain ALAI readings with LAI sensor pointing to zenith only (Fig. 6, right panel). The multiple angle mode guides through measurement of five zenith angles: 0°, 16°, 32°, 48° and 64°. Operation instructions for using the instrument in single angle or multiple angle mode are described in detail in chapters 4.3 and 4.5.

![PAR and ALAI sensors](image)

**Fig. 6 Measurement of PAR and ALAI irradiance** PAR irradiance is measured with horizontally oriented device (left), while ALAI irradiance is measured with ALAI sensor pointing upward (right).

Operation of the LaiPen LP 100 can be enhanced with global positioning system. GPS receiver is switched on to receive satellite signal and then the receiver is carried with the LaiPen LP 100 during canopy measurement. After connecting the GPS receiver and the LaiPen to computer for downloading the data, FluorPen software can supplement the irradiance readings with GPS coordinates for each measuring point. For detailed instructions refer to chapter 6.

The following measurement procedures describe common methods of LAI determination from ALAI irradiance. For more detailed instructions how to operate the LaiPen LP 100 software and how to handle acquired data refer to the chapter 5.
4.2 CALIBRATION PRIOR TO MEASUREMENT

The LaiPen device should be calibrated for internal detector settings. Immediately after completion of each calibration procedure zero value appears on the display indicating successful calibration. Set the internal date and time Main Menu > Settings > Time before first measurement or after battery replacement.

4.2.1 DARK CALIBRATION OF LAI SENSOR

Prior to each measurement calibrate the LAI optical sensor to the dark. Before starting the dark calibration procedure prepare a piece of dark cloth.
1. Switch on the instrument by pressing and holding SET button for 1 second.
2. Select Main Menu > Settings > LAI Cal and check whether the LAI calibration constant is set to 1 (c = 1.0), if not press SET repeatedly to adjust the constant to 1.0. This feature allows to adjust detector settings of one instrument to another, which is used for dual sensor mode of measurement. In case of measuring in single sensor mode keep the constant set to 1.0 for all measurements.
3. Select Main Menu > Settings > LAI Zero. Cover the front LAI sensor completely with dark thick cloth or simply by a thumb and hold it tightly during the process of calibration to ensure complete darkness. It is important that no surrounding light can interfere with the measurement during the calibration step. Then press SET and stable zero value appears on the display.
4. To return to the main menu press MENU repeatedly until Return is selected and then press SET.

4.2.2 INCLINOMETER CALIBRATION

4.2.2.1 VERTICAL CALIBRATION

The LaiPen device is equipped with electronic inclinometer, which is designed to assist with placing the LaiPen in correct inclination angle. The inclinometer measures angles in three axis of Cartesian coordinate system (Fig. 7, left panel) and can be verified or recalibrated if necessary with the use of water level ruler attached alongside the LaiPen instrument. To calibrate internal inclinometer prepare a short water level ruler.
1. Switch on the instrument by holding SET button for 1 second
2. Go to Main Menu > Settings > Ver. Cal press SET to activate electronic inclinometer.
3. Hold the LaiPen vertically and attach the water level ruler alongside the LaiPen instrument. Hold firmly both devices as shown in the mid panel in Fig. 7.
4. Tilt both devices in left - right direction (X - axis, Fig. 7 left panel, amber arrows) according to the level ruler bubble indicator (Fig. 7, left panel, blue arrow).
5. Check whether the angle readings for X axis are zero or close to zero. If not press SET to adjust readings to zero for both axis.
6. To complete the vertical calibration attach the water level ruler along the rear side of the LaiPen and hold firmly both devices as shown in Fig. 7, right panel.
7. Tilt again both devices in left - right direction and watch the LaiPen display to achieve zero readings for the X-axis.
8. Hold the zero angle position for X-axis and tilt both devices in front - back direction (along Z axis) according to the level ruler while keeping the X axis angle values zero or close to zero.
9. Check whether the readings for Z axis are zero or close to zero. If not press **SET** to recalibrate the instrument (zero readings for both X and Z axis).

10. To return to the main menu press **MENU** repeatedly until **Return** is selected and then press **SET**.

### Fig. 7 Vertical calibration with use of water level ruler.

The left panel describes X, Y and Z axis orientation. Mid panel shows the grip of water level ruler attached to one side of the LaiPen. Both devices are tilted in left-right direction (mid panel, amber arrows) to level bubble indicator (mid panel, blue arrow) and adjust both X- and Z- axis to zero by pressing set button. Then, the ruler is attached to the rear side of the LaiPen (right panel) and while keeping X – axis readings close to zero both devices are tilted in front or back direction (right panel, amber arrows) according to level bubble indicator (blue arrow). In the end both X and Z-axis can be calibrated by pressing set button.

### 4.2.2.2 HORIZONTAL CALIBRATION

1. Go to **Main Menu > Settings > Hor. Cal** and press **SET** to activate inclinometer.
2. Hold the LaiPen horizontally and place the water level ruler along the rear side the LaiPen instrument and hold firmly as shown in Fig. 8.
3. Level to horizontal position according to the ruler bubble indicators (Fig. 8, blue arrows). Tilt the instrument to the right-left direction along X axis and up-down along Y axis.
4. When reaching level for both the bubble indicators on the ruler (Fig. 8, blue arrows) check whether the readings for Y axis are zero or close to zero. If not press **SET** to recalibrate LaiPen for horizontal position.
5. To return to the main menu press **MENU** repeatedly until **Return** is selected and then press **SET**.

**Fig. 8 Horizontal calibration with the use of water level ruler.** The photograph shows the grip of the LaiPen and the water level ruler in horizontal position. The water level ruler is placed behind the rear side of the LaiPen. Bubble indicators of the ruler (blue arrows) are levelled by inclination of both devices in right-left direction (X-axis) and in up-down direction (Y-axis) and the instrument can be calibrated by pressing set button.
4.3 SINGLE SENSOR MODE OF MEASUREMENT

This chapter describes a particular measurement procedure with single LaiPen instrument operating in one zenith angle. Example in chapter 4.6 describes how to perform the zenith angle measurements systematically to determine LAI in vegetation cover.

It is advised to use single sensor mode of measurement preferably at constant light conditions as rapid changes of weather can cause inaccurate LAI calculation.

1. Switch on the instrument by holding [SET] button for 1 second.
2. Calibrate the LaiPen to the dark condition (see chapter 4.2.1)
3. Set the LaiPen or make sure it is set to single angle mode of measurement Main Menu > Settings > Angles > Single
4. If you want to use GPS device, turn it on and carry the device during all canopy measurements with the LaiPen device (see chapter 6).
5. Take reference measurement in an open space. In sunny weather condition avoid entering direct sunlight into the view restricting cup (see chapter 3.2.2).
   5.1. Set Main Menu > Measure > ARef after pressing [SET] online measurement of reference value is activated. Irradiance value is continuously monitored, actual value appears on the display. Please note that these values are not stored to internal memory of the device.
   5.2. To acquire reference value, which must be obtained in the zenith angle, follow the next step. Press [SET] again to start the navigation for obtaining the zenith angle position of the ALAI sensor. Reference value is automatically acquired and stored. Internal inclinometer and acoustic beeping indicator are activated. Readings of angle degrees for current position of Lai sensor appear on the display for both X and Z axis. Angle of the zenith position, which is necessary for LAI measurement is defined by X and Z axis equal to 0.
   5.3. Then place the LaiPen vertically with the ALAI sensor pointing up to the zenith. The acoustic indicator would switch from low tone to high tone beeping when the current position of the instrument is reaching an angle, which is close to the target (zenith).
   5.4. Watch the display, tilt the instrument in left-right direction and in forward-backward direction to achieve the lowest angle for both readings (X and Z axis) and carefully try to reach the zenith angle. This step can be sometimes tedious since the correct position must be achieved in range of milimeters.
   5.5. Reference measurements proceed automatically, when the correct position is reached. This is indicated by increased frequency of beeping after which beeping tone is interrupted. At the same time the measured value is displayed temporarily in format “REF X = value”, where X is the measurement number and the value is stored to internal memory. Then the instrument would switch back to continuous reading mode.
6. In the next step transmittance measurement under the canopy is described. Define position under the vegetation canopy and start the ALAI value measurements.
   6.1. Go to Main Menu > Measure > ALAI. After pressing [SET] online measurement of ALAI irradiance is activated. Irradiance value is continuously monitored, actual value appears on the display. These values are not stored to internal memory of the device.
   6.2. To acquire ALAI value, which must be obtained in the zenith angle, follow the next step. Press [SET] again to start the navigation for obtaining the zenith angle position of the ALAI sensor. ALAI values are automatically acquired and displayed. First, internal inclinometer and acoustic
beeping indicator are activated. Detailed readings of angle degrees to zenith direction appear on the display for both X and Z axis.

6.3. Then position the LaiPen vertically with the Lai sensor pointing up to the zenith. The acoustic indicator would switch from low tone to high tone beeping when the position of the instrument is reaching an angle, which is close to the target (zenith).

6.4. Watch the display, tilt the instrument in left-right direction and in forward-backward direction to achieve the lowest angle for both readings (X and Z axis) and carefully reach the zenith angle. This step can be sometimes tedious since the correct position must be achieved in range of millimeters.

6.5. Measurement proceeds automatically, when the correct position is reached. This is indicated by increased frequency of beeping after which beeping tone is interrupted. At the same time the measured value is displayed temporarily in format “ALAI X = value”, where X is the measurement number and the value is stored to internal memory. Then the instrument would switch back to continuous reading mode.

7. Proceed to further ALAI measurements under vegetation canopy. You can also measure reference values anytime in between the ALAI measurements (e.g. after completion of each transect); it will increase precision of the reference value prediction.

8. Soon after completing measurement under vegetation canopy obtain the last reference value in an open space.

9. To return to the main menu press [MENU] repeatedly until Return is selected and then press [SET].

10. After each measurement the data is stored to the device internal memory and the instrument can be switched off by holding [MENU] button for 1 second safely without erasing data.

11. Connect the instrument to computer and download data (see chapter 5.2.6). For example of field measurement and LAI calculations refer to chapter 4.6.

### 4.4 DUAL SENSOR MODE OF MEASUREMENT

In dual sensor mode of measurement one instrument is fixed on a tripod and used for automatic logging of reference signal in pre-defined time interval (instrument_1). The other instrument is used for hand-operated measurements below vegetation canopy (instrument_2). Example in chapter 4.6 describes how to perform zenith angle measurements for subsequent LAI calculation in vegetation cover.

1. Switch on both instruments by holding [SET] button for 1 second and set the actual date and time if necessary (Main Menu > Settings > Time). Instrument_1 will be used for reference measurements, instrument_2 for canopy measurements.
2. Calibrate the both LaiPen instruments to the dark condition (see chapter 4.2.1).
3. Set both the instruments to single angle mode of measurement Setting > Angles > Single.
4. For dual sensor mode it is essential that detectors of both instruments are set to same value prior measurement. Log the reference value with both instruments (instrument_1 and instrument_2). Go to Main Menu > Measure > ARef and press [SET]. After pressing [SET] online measurement of reference value is activated. Irradiance is continuously monitored. These values are not stored to internal memory of the device.
5. Use the displayed reference values from the instrument_2 to adjust calibration constant of the instrument_1 to achieve the same reference value as displayed on the instrument 2. Go to Settings >
**LAI Cal** and by repeatedly pressing **SET** adjust the C value and the same reference readings (I value) appears on both instruments.

6. Set the instrument_1 in an open space for automatic logging of reference signal.
   6.1. Go to **Main Menu > Settings > AutoRef** to define the repetition time for automatic measurement on the instrument_1.
   6.2. Set a tripod in an open space (see chapter 3.2.1) and mount the instrument_1 to the tripod loosely, in horizontal (PAR measurement) or vertical (ALAI measurement) position.
   6.3. Set the instrument_1 to automatic mode of reference measurement. Go to **Measure > AutoARef** and press **SET** to start the navigation for obtaining zenith angle position of the LAI sensor. In case of PAR measurement go to **Measure > AutoPref** and press **SET**.
   6.4. Position the LaiPen vertically with the LAI sensor pointing up to the zenith or horizontally for PAR measurement. In case of measurement of ALAI transmittance avoid entering direct sunlight into the view restricting cup (see chapter and 3.2.2) during the process of measurement in sunny weather condition.
   6.5. Watch the display, tilt the instrument in left–right direction and in forward–backward direction to achieve the lowest angle for both axis angle readings. This step can be sometimes tedious since the correct position must be achieved in range of millimeters. After reaching the correct position tighten the LaiPen instrument to the tripod firmly.
   6.6. Press **SET** again. Reference values are automatically acquired and displayed in format “REF X = value”, where X is the measurement number.

7. In this step transmittance measurement with the instrument_2 under the canopy is described.
   7.1. Define position below the vegetation canopy for ALAI or PAR canopy irradiance measurement.
   7.2. Go to **Main Menu > Measure > ALAI** or **Main Menu > Measure > PAR** and press **SET** to activate online measurement of irradiance. Irradiance is continuously monitored, actual reading appears on the display. These values are not stored to internal memory of the device.
   7.3. Press **SET** again to obtain ALAI or PAR value, which are acquired automatically in the following procedure. First, internal inclinometer and acoustic beeping indicator are activated. Detailed readings of angle degrees to zenith direction appear on the display for both axis.
   7.4. Place the LaiPen vertically with the LAI sensor pointing up to the zenith. The acoustic indicator would change from low tone to high tone beeping when the current position of the instrument_2 is reaching angle close to the correct zenith angle.
   7.5. Watch the display, tilt the instrument in left-right direction and in forward-backward direction to achieve the lowest angle for both axis angle readings. This step can be sometimes tedious since the correct position must be achieved in range of millimeters.
   7.6. Measurement proceeds automatically, when the correct position is reached. This is indicated by increased frequency of beeping after which beeping tone is interrupted. At the same time the display shows in first row number of measurements in format “ALAI (PAR) X” where X is the measurement number and in the second row the irradiance value in format “I = value”. The readings are stored to LaiPen memory and the instrument switches back to continuous reading mode.

8. After each measurement the data is stored to the device internal memory and the instrument can be switched off by holding **MENU** button for 1 second safely without erasing data.
9. To return to the main menu press **MENU** repeatedly until **Return** is selected and then press **SET**. Connect the instruments to computer and download the data as described in chapter 5.
4.5 MULTIPLE ANGLE MODE OF MEASUREMENT

In this chapter protocol with single LaiPen instrument measuring irradiation in five zenith angles is described. Multiple angle mode is used for measurement only with the LAI sensor.

1. Switch on the instrument by holding SET for 1 second and set the actual date and time if necessary (Main Menu > Settings > Time).
2. Calibrate the instrument to the dark (see chapter 4.2.1).
3. Set the LaiPen (or make sure it is set) to multiple angle mode of measurement Main Menu > Settings > Angles > Multiple.
4. If you want to use GPS device, turn it on and carry the device during all canopy measurements with the LaiPen device (see chapter 6).
5. Take reference measurement in an open space. In sunny weather condition avoid entering direct sunlight into the view restricting cup (see chapter 3.2.2).
   - Set Main Menu > Measure > ARef Press SET to activate immediate measurement of reference values. Irradiance value is continuously monitored, actual value appears on the display. Please note that these values are not stored to internal memory of the device.
   - Press SET again to start the navigation to acquire reference values. Reference values must be obtained in all five zenith angles of the LAI sensor subsequently. Internal inclinometer and acoustic beeping indicator are activated and all five subsequent measurements proceed automatically, when the correct position of individual angles are reached. The correct position from the target angle is indicated as 0° angle at both x and z axis with tolerance 5°. Readings of angle degrees for current position of Lai sensor appear on the display for both X and Z axis. This step can become quite tedious since the correct position must be achieved in range of millimeters.
   - Place the instrument in horizontal position, watch the display and tilt the instrument slowly in vertical direction while keeping the LAI sensor facing upward. The acoustic indicator would change from low tone to high tone beeping when the position of the instrument reaches angle close to the first target at 64°. Tilt the instrument to achieve the lowest angle for both readings (X and Z axis). Interruption of the high tone beeping and switching to low tone beeping indicates completion of measurement of the target value.
   - Watch the display and tilt the instrument slightly more vertically to achieve the lowest angle for both readings (X and Z axis). The acoustic indicator would switch from low to high tone when the position of the instrument is reaching angle close to the second target angle value (48°). Interruption of the high tone beeping and switching to low tone beeping indicates completion of measurement of the second value.
   - Repeat the previous step for the remaining three angles 32°, 16° and 0° (zenith angle).
   - Neither target angle values (64°, 48°, 32°, 16°, 0°) nor readings are shown on the display during measurement.
6. In the next step measurement under the canopy is described. Define position under vegetation canopy and start the ALAI measurement.
   - Set Main Menu > Measure > ALAI Press SET to activate immediate measurement of reference values. Irradiance value is continuously monitored, actual value appears on the display. Please note that these values are not stored to internal memory of the device.
6.2. Press [SET] again to start the navigation to acquire reference values. Reference values must be obtained in all five zenith angles subsequently. Internal inclinometer and acoustic beeping indicator are activated to obtain each zenith angle of the Lai sensor. All five subsequent measurements proceed automatically, when the correct position of individual angles are reached. The correct position from the target angle is indicated as 0° angle at both x and z axis with tolerance 5°. Readings of angle degrees for current position of ALAI sensor appear on the display for both X and Z axis. This step can become quite tedious since the correct position must be achieved in range of millimeters.

6.3. Place the instrument in horizontal position, watch the display and tilt the instrument slowly in vertical direction while keeping the ALAI sensor facing upward. The acoustic indicator would change from low tone to high tone beeping when the position of the instrument reaches angle close to the first target at 64°. Tilt the instrument to achieve the lowest angle for both readings (X and Z axis). Interruption of the high tone beeping and switching to low tone beeping indicates completion of measurement of the target value.

6.4. Watch the display and tilt the instrument slightly more vertically to achieve the lowest angle for both readings (X and Z axis). The acoustic indicator would switch from low to high tone when the position of the instrument is reaching angle close to the second target angle value (48°). Interruption of the high tone beeping and switching to low tone beeping indicates completion of measurement of the second value.

6.5. Repeat the previous steps analogically for other three angles 32°, 16° and 0° (zenith angle).

Neither target angle values (64°, 48°, 32°, 16°, 0°), nor readings are shown on the display during measurement.

9. After completion of all intended measurements return to the main menu press [MENU] repeatedly until Return is selected and then press [SET].

7. After each measurement the data is stored to the device internal memory and the instrument can be safely switched off by holding [MENU] button for 1 second safely without erasing data.

8. Connect the LaiPen to computer and download the data (see chapter 5.2.6).

4.6 EXAMPLE OF ZENITH ANGLE MEASUREMENT AND LAI CALCULATION

1. Define measurement points for canopy measurement. The points can be arranged in a grid or transects to surpass vegetation cover inhomogeneity caused by different canopy gaps etc. A suitable layout of transects helps to fix the distance (e.g. three steps) between measurement points and proportionally characterize all the diverse parts in vegetation cover. An example of a suitable transect layout in homogenous vegetation cover planted in rows is shown in Fig. 9.

2. Measure the first reference value in an open space in zenith direction as described in chapter 4.3. All the following measurements (i.e. above- and below-canopy) will be done with the same method in zenith direction.

3. Measure ALAI irradiance below vegetation at each position of the transect course (see chapter 4). You can measure reference values in an open space anytime during the measurement (e.g. after completion of each transect measurement).

4. Take the last reference value in an open space.
5. After finishing the measurements download the data to computer using FluorPen software and export the data as described in chapter 5.

Although the current version of FluorPen software automatically calculates ALAI transmittance when downloaded from the LaiPen to computer it fails to add the transmittance values to exported file.

7. Calculate ALAI transmittance according to equation $T = \frac{I}{I_0}$ (equation 1) from irradiance values, which you can obtain after opening the exported file in a spreadsheet software (e.g. MS Excel, see chapter 5). Calculate ALAI transmittance using the spreadsheets by dividing the exported irradiance values below the canopy ($I$) named “value” by reference irradiance values predicted for each time of canopy measurement ($I_0$) named “ref.”. Each measurement is calculated separately as $\text{ALAI}_1 = \text{value}_1/\text{ref}_1$, $\text{ALAI}_2 = \text{value}_2/\text{ref}_2$, $\text{ALAI}_n = \text{value}_n/\text{ref}_n$ where $n$ is the number of below-canopy measurements.

8. Calculate logarithm of transmittance values.

a. In case of inhomogeneous cover calculate logarithm of transmittance in each canopy measurement point $\ln(\text{ALAI}_1)$, $\ln(\text{ALAI}_2)$, ... $\ln(\text{ALAI}_n)$. Then calculate the average value of all logarithms in the first transect $T_1$ as $\ln(\text{ALAI}_1) = \frac{\ln(\text{ALAI}_1) + \ln(\text{ALAI}_2) + \ldots + \ln(\text{ALAI}_n)}{10}$. Proceed with remaining transects in a similar way.

b. In case of homogeneous cover calculate an average ALAI transmittance for the first transect as $\text{ALAI}^1 = \frac{(\text{ALAI}_1 + \text{ALAI}_2 + \ldots + \text{ALAI}_n)}{n}$ and then calculate logarithm of the average ALAI transmittance in the first transect $T_1$ as $\ln(\text{ALAI}^1)$. Proceed with remaining transects in a similar way.

9. Calculate the final average logarithm of ALAI transmittance in entire vegetation cover $\ln(\text{ALAI}) = \frac{\ln(\text{ALAI}^1) + \ln(\text{ALAI}^{II}) + \ln(\text{ALAI}^{III}) + \ln(\text{ALAI}^{IV})}{4}$.

10. Nominate extinction coefficient $k$ and calculate LAI by dividing the resulting value with $k$, thus: $\text{LAI} = \frac{1}{k} |\ln(\text{ALAI})|$. With the most frequent value of extinction coefficient $k = 0.5$ the LAI would be calculated as $\text{LAI} = 2 |\ln(\text{ALAI})|$. For more information refer to chapter 3.1.

**Fig. 9: Schematic drawing of transects (T) in vegetation cover.** Plants, which are planted in rows are represented by horizontal lines of gray spots. Each measurement point (\(\times\)) is indicated along transects (from T_I to T_IV). The first ten points in T_I are numbered $1\times$ - $10\times$. Note that transects are arranged perpendicularly to the rows of plants.
5 OPERATION INSTRUCTIONS

5.1 LAIPEN LP 100 OPERATION SOFTWARE

The next chapter explains the operation software and the structure of the Main Menu and three Sub-Menus with all their options.

1. Blue color represents the Main Menu and its Options.
2. Yellow color represents the first-level Sub-Menus and their Options.
3. Green color represents the second-level Sub-Menus and their Options.
4. Full-line arrows are used for the SET key.
5. Dashed-line arrows are used for the MENU key.

In general:

1. Use the MENU key to scroll through sequential menu options on the digital display.
2. Use the SET key to select a menu option based on cursor (>) position.

To start hold the SET key for 1 second. The instrument would switch ON. Follow next steps described in the Main Menu tree to perform the measurements.
Main Menu

To start hold the SET key for 1 second.

>Measure

Press (SET) to scroll down in the Main Menu

Press (SET) TO MEASURE:
- ALAI
- PAR
- ARef.
- PRef.
- AutoARef
- AutoPRef

See the complete Measure Sub-Menu on the next page.

>Data Browse and Erase

Press (SET) to scroll down in the Main Menu

Press (SET) TO BROWSE OR TO ERASE previously measured data.

See the complete Setting Sub-Menu on the next page.

>Setting

Press (SET) to scroll down in the Main Menu

Press (SET) TO SET PARAMETERS FOR:
- Bluetooth
- Tree ID
- Data ID
- AutoRef
- Angles
- LAI Cal
- LAI Zero
- PAR Cal
- Ver. Cal.
- Hor. Cal.
- Sound
- Time

See the complete Setting Sub-Menu on the next page.

>TurnOff

Press (SET) TO TURN OFF THE DEVICE

Press (SET) to scroll down in the Main Menu

(to return to >Measure)

Fig. 10 Main Menu
Measure Sub-Menu

Use the Measure Sub-Menu when measuring selected parameters.

Press SET to measure:

- >Measure

Press 2x SET to measure ALAI:

- >ALAI
  LAI = Leaf Area Index

Press 2x SET to measure PAR:

- >PAR
  PAR = Photosynthetically Active Radiation measured as Photosynthetic Photon Flux Density

Press 2x SET to measure ARef:

- >ARef
  ARef = ALAI Reference

Press 2x SET to measure PRef:

- >PRef
  PRef = PAR Reference

Press 2x SET to measure AutoARef:

- >AutoARef
  AutoARef = Automatic ALAI Reference in Two Sensor Mode

Press 2x SET to measure AutoPRef:

- >AutoPRef
  AutoPRef = Automatic PAR Reference in Two Sensor Mode

Press SET to return to the Main Menu:

- >Return

Fig. 11 Measure Sub Menu
Data Sub-Menu

Use the Data Sub-Menu when browsing or erasing previously measured data.

Fig. 12 Data Sub Menu
Setting Sub-Menu - Part 1

Use the Setting Sub-Menu to set date, time and the sound mode or to calibrate parameters.

Fig. 13 Setting Sub-Menu – Part 1
Setting Sub-Menu - Part 2

Use the Setting Sub-Menu to set date, time and the sound mode or to calibrate parameters.

1. Press SET to adjust PAR calibration constant.
2. Press SET to confirm your selection. Press MENU to return.


4. The Hor. Cal. Option allows to set the zero position. Press SET to confirm your selection. Press MENU to return.

5. Press SET for the sound setting.
   - Choose YES or NO for the device beeping.

6. Press SET for setting the time and date.
   - Set year, month, day, hour, minute, and second in the Time Option. Press SET to confirm your selection. Press MENU to scroll down inside this Option.

7. Press SET to return to the Main Menu.
8. Press MENU to scroll down in the Setting Sub-Menu (to return to >Bluetooth).
5.2 CONNECTING LAIPEN TO COMPUTER AND DATA MANAGEMENT

5.2.1 CONNECTING WITH USB CABLE

This Chapter applies to users of the LaiPen LP 100/USB equipped with USB connector. After completing measurement use the provided USB cable to connect the LaiPen to computer as shown in Fig. 15. The batteries inside the instrument would start to recharge when connected to computer.

IMPORTANT: Pay attention when connecting the USB cable not to damage the outlet connector on the Pen device or the inlet part on the USB cable. Make sure that you orient the cable correctly prior connecting the inlet with the outlet and the cable is upright towards the device.

A) Outlet connector on LaiPen device. B) Inlet part on the USB cable. C – E) Position the cable horizontally, plug in the inlet and screw the securing screw. F) Correct connection of the USB cable and Pen device.

Fig. 15 Connecting the LaiPen to computer
To connect with USB you need to have the USB driver installed in your computer. You find the driver on the installation flash drive. If you check the Instrument Manager in Windows you should see the USB serial port in the instrument tree.

In case of missing driver you may download it from the following link: http://www.psi.cz/ftp/FluorPen/USB_Driver_Setup.exe. After driver installation you should be able to connect the instrument with computer (see chapters 5.2.5 and 5.2.6)

### 5.2.2 CONNECTING WITH BLUETOOTH

This Chapter applies to users of the LaiPen LP 100/BT with incorporated Bluetooth communication module.

Before you set up the Bluetooth connection between the LaiPen and computer, make sure you have the following items:

- **Bluetooth enabled Lai Pen.** LaiPen LP 100 with built-in Bluetooth capabilities.
- **Bluetooth enabled computer.** The computer with which you connect must have Bluetooth wireless technology, either built-in or through a Bluetooth card. Make sure that the computer's Bluetooth setting is "discoverable" (meaning that it shows up when other instruments search for nearby Bluetooth connections). Consult the user guide of your computer or Bluetooth card to learn how to do this.
- **Bluetooth configuration software properly set up on computer.** Before you can exchange files with your computer, you will need to set up the Bluetooth software that came with your computer, or your computer's Bluetooth card. This software varies by manufacturer. Please consult your computer's Bluetooth documentation for more information.
- **Bluetooth must be switched on visible on both instruments.**

To pair the ALAI with another Bluetooth instrument, such as computer, you will need to ensure that Bluetooth is switched on visible on both instruments.

**BLUETOOTH PAIRING**

1. **Step 1:** Switch on the LaiPen (press and hold the SET key)
2. **Step 2:** Scroll to the “Setting” menu (press the MENU key twice, then press the SET key once).
3. **Step 3:** Select “BT_On” to enable Bluetooth (press the SET key). Start the Bluetooth Application on Your computer by selecting: Control Panel > Programs and Features > My Bluetooth Places or you may also start your Bluetooth application via Control Panel > Hardware and Sound > Add a Bluetooth device

   This is a general description; some steps may be different depending on operation system running on your computer.

4. **Step: 4** Select: “Add” to start the wizard.
5. **Step: 5** Mark the box: “My instrument is set up and ready to be found” and select Next.
Select **Bluetooth icon** of the LaiPen (ALAI FluoroMeter PSI) > **Next**.

More Bluetooth icons can appear on your display.

Select “**Let me choose my own passkey**”, enter: **0000** (four digits) and select **Next** > **Finish**.

Switch on the LaiPen and press and hold the **SET** key, **Main Menu > Settings > “BT_On”** to enable Bluetooth (press the **SET** key).

Start the FluorPen software on your computer. Select **Setup > Instrument ID** (Ctrl+I). If properly connected, the message “**Device: ALAI**” appears on the bottom part of the application window.

LaiPen turns off automatically after about 5 minutes of no action. Turning off the LaiPen would always turn off the Bluetooth.

How to Reconnect Bluetooth Disconnection can occur, either when the Bluetooth feature has been turned off in one or both of the instruments, or when the units move outside their operating range. If the instruments have been turned off, simply turn them on and enable Bluetooth in the LaiPen again. If the LaiPen has been moved outside the Bluetooth operational range, bringing it back into range within 90 seconds will allow it to reconnect automatically. If more time elapses, simply turn the LaiPen on and enable Bluetooth again.

### 5.2.3 FLUORPEN SOFTWARE REGISTRATION

**Step 1.** Install the FluorPen software on your computer. Use the CD that came enclosed with your LaiPen.

**Step 2:** Start the ALAI program by clicking on ALAI.exe file.

**Step 3.** Register the FluorPen software

1. Select: **Help > Register**.
2. In the registration window enter the serial (registration) number of your LaiPen. You will find the number in the file **SN.txt** in the enclosed CD.
3. Select: **OK**
5.2.4 MENU AND ICON EXPLANATION

Menu: File

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>Saves data to hard disc.</td>
</tr>
<tr>
<td>Export</td>
<td>Exports data in .txt format.</td>
</tr>
<tr>
<td>Export to JSON</td>
<td>Exports data in JavaScript Object Notation.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the current experiment.</td>
</tr>
<tr>
<td>Close All</td>
<td>Closes all running experiments.</td>
</tr>
<tr>
<td>Exit</td>
<td>Exits the program.</td>
</tr>
</tbody>
</table>

Menu: Device

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Download</td>
<td>Downloads data from the LaiPen to your computer.</td>
</tr>
<tr>
<td>Erase Memory</td>
<td>Erases data from the LaiPen memory.</td>
</tr>
<tr>
<td>Online Control</td>
<td>Settings sound and time.</td>
</tr>
<tr>
<td>Attach GPS File</td>
<td>Used for download data from GPS module.</td>
</tr>
</tbody>
</table>

Menu: Setup

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device ID</td>
<td>Connection establishment.</td>
</tr>
<tr>
<td>Update Firmware</td>
<td>Software updates.</td>
</tr>
<tr>
<td>Settings</td>
<td>Modification of the program settings.</td>
</tr>
</tbody>
</table>

Menu: Help

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td>Offers basic information about the program.</td>
</tr>
<tr>
<td>Register</td>
<td>Used for the FluorPen software registration.*</td>
</tr>
</tbody>
</table>

Sub Menu: Settings

**After Download panel**

*Memory Erase*: if the box is checked, the LaiPen memory is erased after each data download.

**Data panel**

*Add to opened*: downloaded data are added to the opened experiment (in dual sensor mode only)

*GPS visible*: if the box is checked, the FluorPen software allows to connect to GPS Device
Icon Explanation:

- **Download**: Downloads data from the LaiPen to computer
- **Load**: Loads (opens) previously saved data files
- **Save**: Saves data to hard disc
- **Export**: Exports data in .txt format

#### 5.2.5 SINGLE SENSOR MODE: DATA MANAGEMENT

**Step 1:** Start the FluorPen software. If you need to download GPS data select **Setup > Settings**, check the box “GPS visible” and follow the procedure described in chapter 6.2.

**Step 2:** Set the connection to enable communication via Bluetooth or USB port (see chapter 5.2.1).

**Step 3:** Select **Setup > Device ID** (Keyboard shortcut Ctrl+I).

![Image of software window]

If properly connected, a message “**Device ALAI**” appears on the bottom part of the software window.

**Step 4:** In the main menu select: **Device > Download** or simply click the **Download** icon. The data table appears:

<table>
<thead>
<tr>
<th>Index</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time</td>
<td>14:05:40</td>
<td>14:06:00</td>
<td>14:06:20</td>
<td>14:06:27</td>
</tr>
<tr>
<td>GPS</td>
<td>ALAI</td>
<td>ALAI</td>
<td>ALAI</td>
<td>ALAI</td>
</tr>
<tr>
<td>ID</td>
<td>27398</td>
<td>38335</td>
<td>1433</td>
<td>28228</td>
</tr>
<tr>
<td>Angle</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Measured irradiance values</td>
<td>0.36</td>
<td>0.05</td>
<td>0.05</td>
<td>0.05</td>
</tr>
<tr>
<td>Measured parameter</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
</tr>
</tbody>
</table>

In this example, the calculated transmittance value is 0.36.
Step 5: Save data in ALAI Data format *.dat File > Save or select File > Export to JSON to export the data to a text file *.txt in JSON import/export format.

After exporting the readings to a *.txt file you can use Microsoft Excel to import the data from the text file into a worksheet. The Text Import Wizard examines the text file that you are importing and helps you ensure that the data is imported in the way that you want.

Step 6: In Microsoft Excel on the Data tab in the Get External Data group click From Text. Then in the Import Text File dialog box, select the text file that you want to import. This would start the Text Import Wizard. In the first and the second step of the wizard it is necessary to do two adjustments:

- In the Text Import Wizard - Step 1 select Delimited in the Original data type panel.
- In the Text Import Wizard check the Tab, Comma and Other boxes. Type the colon mark “:” in the box that contains the cursor.

Step 7: After completing all the steps in the Text Import Wizard you obtain tables consisting of two columns and several rows. Each table represents individual measurement and the tables are arranged beneath creating multiple table. Reference measurement tables are always placed in the upper part of the multiple table. Tables corresponding to canopy measurements are always placed underneath reference measurements.

- Tables which report on reference measurements contain reference values marked as “value” (frame and arrow in blue).
- Canopy measurement tables contain both reference values marked as “ref” and irradiance value marked as “val” (frame and arrows in red).
Light transmittance through vegetation canopy (either PAR or ALAI) is calculated as irradiance below the canopy divided by the reference irradiance from above or next to the canopy: \( T_1 = \frac{I_1}{I_0} \), where \( I_0 \) is intensity of irradiance falling on vegetation (“ref” value) and \( I \) is irradiance intensity under the canopy (“value”).

### 5.2.6 DUAL SENSOR MODE: DATA MANAGEMENT

**Step 1:** Start the FluorPen software and open **Setup > Settings**. The settings table appears. Check the **Add to opened** option.

**Step 2:** Set the connection to enable communication via Bluetooth or USB port. Connect instrument_1 to computer and select **Setup > Device ID** (Keyboard shortcut: Ctrl+I). If properly connected, the message “Device: ALAI” appears on the bottom part of the software window.

**Step 3:** In the main menu select **Device > Download** or simply click the **Download** icon. Data table with reference values appears.

**Step 4:** Connect instrument_2 to computer and select **Setup > Device ID**.

**Step 5:** In the main menu select **Device > Download** or simply click the **Download** icon. Data table with both reference readings (column 1-5) and canopy readings (column 6-7) appears:

**Step 6:** Save data in ALAI Data format *.dat **File > Save** or export the data as text *.txt in JSON import/export format **File > Export to JSON**
After exporting the readings to a *.txt file you can use Microsoft Excel to import the data from the text file into a worksheet. The Text Import Wizard examines the text file that you are importing and helps you ensure that the data is imported in the way that you want.

**Step 7:** In Microsoft Excel on the **Data** tab in the **Get External Data** group click **From Text**. Then in the **Import Text File** dialog box, select the text file that you want to import. This would start the Text Import Wizard. In the first and the second step of the wizard it is necessary to do 2 adjustments:

- In the Text Import Wizard – Step 1 select **Delimited** in the **Original data type** panel.
- In the Text Import Wizard – Step 2 check the **Tab, Comma** and **Other** boxes. Type “ : ” character in the box that contains the cursor.

**Step 8:** After completing all the necessary steps in the Text Import Wizard you obtain tables consisting of two columns and several rows. Each table represents individual measurement and the tables are arranged beneath each other creating multiple table. Reference measurement tables are placed in the upper part of the multiple table. Tables corresponding to canopy measurements follow the reference measurements underneath.

- Tables which report on **reference measurements** contain reference values marked as “value” (frame and arrow in blue).
- **Canopy measurements tables** contain both reference values marked as “ref” and irradiance value marked as “val” (frame and arrows in red).
- Light transmittance through vegetation canopy (either PAR or ALAI) is calculated as irradiance below the canopy divided by the reference irradiance from above or next to the canopy: \( T_1 = \frac{I_1}{I_0} \), where \( I_0 \) is intensity of irradiance falling on vegetation (“ref” value) and \( I \) is irradiance intensity under the canopy (“value”).
5.2.7 MULTIPLE ANGLE MODE: DATA MANAGEMENT

Step 1: Start the FluorPen software and open Setup > Settings.

Step 2: Set the connection to enable communication via Bluetooth or USB port. Connect the LaiPen to computer and select Setup > Device ID (Keyboard shortcut Ctrl+I).

If properly connected, a message “Device ALAI” appears on the bottom part of the software window.

Step 3: Select Device > Download or simply click the Download icon. The data table appears:

Step 5: Save data in ALAI Data format *.dat File > Save or select File > Export to JSON to export the data as text file *.txt in JSON import/export format.

After exporting the readings to a *.txt file you can use Microsoft Excel to import the data from the text file into a worksheet. The Text Import Wizard examines the text file that you are importing and helps you ensure that the data is imported in the way that you want.

Step 6: In Microsoft Excel on the Data tab in the Get External Data group click From Text. Then in the Import Text File dialog box, select the text file that you want to import. This would start the Text Import Wizard. In the first and in the second step of the wizard it is necessary to do 2 adjustments:

- In the Text Import Wizard - Step 1 select Delimited in the Original data type panel.

- In the Text Import Wizard check the Tab, Comma and Other boxes. Type the colon mark “:” in the box that contains the cursor.

Step 7: After completing all the necessary steps in the Text Import Wizard you obtain tables consisting of two columns and several rows. Each table represents individual measurement and the tables are arranged
beneath each other creating multiple table. Reference measurement tables are placed in the upper part of the multiple table. Tables corresponding to canopy measurements follow the reference measurements underneath.

- Zenith angle of each particular measurement is marked as “ang”. The example of reference measurement marked with the blue frame was measured in zenith angle (0). The example of canopy measurement in the red frame was measured at $64^0$ angle.

- Tables which report on reference measurements contain reference values marked as “value” (frame and arrow in blue). Canopy measurement tables contain both reference values marked as “ref” and irradiance value marked as “val” (frame and arrows in red).

- Light transmittance through vegetation canopy is calculated as irradiance below the canopy divided by the reference irradiance from above or next to the canopy: $T_1 = \frac{I_1}{I_0}$, where $I_0$ is intensity of irradiance falling on vegetation (“ref” value) and $I$ is irradiance intensity under the canopy (“value”).

### 5.3 SOFTWARE UPDATE

⚠️ The LaiPen memory is erased during software update. Before starting any software update, export all your data from the LaiPen memory into computer!

**Step 1:** In the main menu select *Setup > Update Firmware From File*

**Step 2:** Find and select binary file (extension.bxn) and click *Open*

**Step 3:** Click “OK” to start uploading of the update. The bottom bar indicates the upload progress. Click “OK” to finish upload.
6 GPS DEVICE

6.1 DEVICE DESCRIPTION AND OPERATION

6.1.1 GENERAL DESCRIPTION

LaiPen LP 100 readings can be supplemented with coordinates of the Global Positioning System acquired with a GPS receiver.

![GPS device description](image)

Fig. 171 GPS device description

1. Zoom keys
2. Back key
3. Thumb Stick™
4. Menu key
5. Backlight key
6. Mini-USB port (under weather cup)
7. Battery cover
8. Battery cover locking ring
9. Mounting spine

6.1.2 DEVICE OPERATION

To ensure correct matching of readings on both instruments, the time in your LaiPen device must be synchronized with the time in your computer. Pre-set time and time zone must correspond to the GPS time (time zone) in your location.

**Step 1:** Synchronize the LaiPen time with the time of your computer, which must be set correctly in respect to the time zone.

**Step 2:** Switch on the GPS device and wait until the GPS position is fixed (you can see your location as an arrow on the display of GPS device).

**Step 3:** Carry both the LaiPen and the GPS device with you during all field measurements.

**Step 4:** Connect the LaiPen and the GPS device to computer (see chapters 5.2 and 6.2)

USB Mode of the Garmin eTrex GPS receiver must set to Mass Storage (Setup > System > USB Mode). For more information please check your GPS receiver manual.
6.2 DATA MANAGEMENT

Step 1: Start the FluorPen software and open Setup > Settings. The settings table appears. Check the box “GPS visible”.

Step 2: Set the connection to enable communication of your computer with LaiPen and GPS receiver (see chapter 5.2). Connect the LaiPen to computer and select Setup > Device ID (Keyboard shortcut Ctrl+I).

The message “Device ALAI” appears in the bottom left corner on the software window.

Step 3: In the main menu select: Device > Download or simply click the Download icon. A data table with measured values appears.

Step 4: Connect the GPS device to your computer. Communication is set only if the hardware is recognized by your computer.

Wait until GPS device is recognized by the computer. This can last for several seconds.

Step 5: Select: Device > Attach GPS to download data stored in GPS device.

Downloaded GPS coordinates are assigned to the LaiPen readings (pairing).
**Step 6:** Save data in ALAI Data format *.dat File > Save or select File > Export to JSON to export the data as text file *.txt in JSON import/export format.

After exporting the readings to a *.txt file you can use Microsoft Excel to import the data from the text file into a worksheet. The Text Import Wizard examines the text file that you are importing and helps you ensure that the data is imported in the way that you want.

**Step 7:** In Microsoft Excel on the Data tab in the Get External Data group click From Text. Then in the Import Text File dialog box, select the text file that you want to import. This would start the Text Import Wizard. In the first and the second step of the wizard it is necessary to do 2 adjustments:

- In the Text Import Wizard – Step 1 select Delimited in the Original data type panel.

- In the Text Import Wizard – Step 2 check the Tab, Comma and Other boxes. Type “:” character in the box that contains the cursor.
Step 8: After completing all the steps in the Text Import Wizard you obtain tables consisting of two columns and several rows. Each table represents individual measurement and the tables are arranged beneath creating multiple table. Reference measurement tables are always placed in the upper part of the multiple table. Tables corresponding to canopy measurements are always placed underneath reference measurements.

- GPS coordinates of each measurement are marked as “gps”.
- Tables, which report on reference measurements contain reference values marked as “value” (frame and arrow in blue). Canopy measurements contain both reference values marked as “ref” and irradiance value marked as “val” (frame and arrows in red).
- Light transmittance through vegetation canopy (either PAR or ALAI) can be calculated as irradiance below the canopy divided by the reference irradiance from above or next to the canopy: $T_1 = \frac{I_1}{I_0}$, where $I_0$ is intensity of irradiance falling on vegetation (“ref” value) and $I_1$ is irradiance intensity under the canopy (“value”).

```
{  
  "type": "alai-ref",  
  "time": "11.09.2015 10:47",  
  "gps": "49° 20.2416′ n 16° 28.4901′ e",  
  "description": {    
    "ang": 0,  
    "id": 0,  
    "tid": 0  
  }  
  "value": 33306  
}
```

```
{  
  "type": "alai",  
  "time": "11.09.2015 10:48",  
  "gps": "49° 20.2462′ n 16° 28.4934′ e",  
  "description": {    
    "ang": 0,  
    "id": 0,  
    "tid": 0  
  }  
  "ref": 30973.4  
  "value": 4084  
}
```
7 STATEMENT OF LIMITED WARANTY

This Limited Warranty applies only to the LaiPen and its accessories (excluding any batteries). It is valid one year from the date of shipment.
If at any time within this warranty period the instrument does not function as warranted, return it and PSI will repair or replace it at no charge. The customer is responsible for shipping and insurance charges (for the full product value) to PSI. PSI is responsible for shipping and insurance on return of the instrument to the customer.

No warranty will apply to any instrument that has been (i) modified, altered, or repaired by persons unauthorized by PSI; (ii) subjected to misuse, negligence, or accident; (iii) connected, installed, adjusted, or used otherwise than in accordance with the instructions supplied by PSI.
The warranty is return-to-base only, and does not include on-site repair charges such as labor, travel, or other expenses associated with the repair or installation of replacement parts at the customer’s site.
PSI repairs or replaces faulty instruments as quickly as possible; the maximum time is one month.
PSI will keep spare parts or their adequate substitutes for a period of at least five years.
Returned instruments must be packaged sufficiently so as not to assume any transit damage. If damage is caused due to insufficient packaging, the instrument will be treated as an out-of-warranty repair and charged as such.
PSI also offers out-of-warranty repairs. These are usually returned to the customer on a cash-on-delivery basis.
WEAR & TEAR ITEMS (such as sealing, tubing, padding, etc.) are excluded from this warranty. The term WEAR & TEAR denotes the damage that naturally and inevitably occurs as a result of normal use or aging even when an item is used competently and with care and proper maintenance.

For customer support, please write to: support@psi.cz

Version 2
Copyright © Photon Systems Instruments, 2015-Dec